<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="et"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="et"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="et"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="et"> <!--<![endif]-->

<head>

<meta charset="UTF-8">

<!-- Mobile View -->
<meta name="viewport" content="width=device-width">

<title>Merry Christmas my friends. | Nature photography by Urmo Parts</title>

<!-- IE Fix for HTML5 Tags -->
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/photographer/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext","Cinzel:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header .site-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active body{font-size:1.04em;font-family:"Gentium Book Basic",serif}.wf-active #comments #respond input#submit, .wf-active #nextLink a, .wf-active #prevLink a, .wf-active #searchsubmit, .wf-active #submit, .wf-active .btn, .wf-active .container input.button, .wf-active .more-link, .wf-active .reply a{font-family:"Gentium Book Basic",serif;font-size:1.3em}.wf-active #header .site-description{font-family:"Gentium Book Basic",serif;font-size:1.43em}.wf-active #navigation{font-size:1.17em;font-family:"Gentium Book Basic",serif}.wf-active blockquote{font-family:"Gentium Book Basic",serif;font-size:28.6px}.wf-active .post-date{font-size:1.17em}.wf-active .postmeta{font-size:1.04em}.wf-active .pagination{font-family:"Gentium Book Basic",serif}.wf-active .previous-post{font-size:1.17em}.wf-active .next-post{font-size:1.17em}.wf-active .gallery-caption{font-size:1.04em}.wf-active .wp-caption p.wp-caption-text{font-size:1.04em}.wf-active #wp-calendar caption{font-size:20.8px}.wf-active #s{font-family:"Gentium Book Basic",serif;font-size:1.3em}.wf-active .sidebar #searchsubmit{font-family:"Gentium Book Basic",serif}.wf-active #footer .info{font-family:"Gentium Book Basic",serif;font-size:1.105em}.wf-active #author, .wf-active #email, .wf-active #url{font-size:1.3em;font-family:"Gentium Book Basic",serif}.wf-active #comment{font-size:1.3em;font-family:"Gentium Book Basic",serif}.wf-active #cancel-comment-reply-link{font-family:"Gentium Book Basic",serif;font-size:0.91em}.wf-active .comment-edit-link{font-size:1.04em}.wf-active .commentmetadata{font-size:13px}.wf-active table{font-family:"Gentium Book Basic",serif}.wf-active table th{font-size:1.56em}.wf-active h1{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h5{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h6{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .headline{font-style:normal;font-weight:400}.wf-active .headline-small{font-style:normal;font-weight:400}.wf-active .headline-smaller{font-style:normal;font-weight:400}.wf-active .title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active #comments-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hetkedloodusest.com&amp;id=33305145&amp;t=1514141213&amp;back=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F12%2F24%2Fmerry-christmas-my-friends%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//urmop.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nature photography by Urmo Parts &raquo; RSS" href="https://hetkedloodusest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nature photography by Urmo Parts &raquo; Kommentaaride RSS" href="https://hetkedloodusest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nature photography by Urmo Parts &raquo; Merry Christmas my&nbsp;friends. Kommentaaride RSS" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj+FOhEAMhF/IWjF3qD+Mz7JAD/agbENL0Le/AoeJ0WD4s5lt5mtncBIoU2/UG/II0o117BW72JLilUxC2cLyeyxVH/Bve5kG8jlLsNnBVMVAHbHb9rApVjWZ47ppMPrcRVjy7dAsG4+3m2wSd0NRyECq4C/HkcEaz/ZPI57Tr9WXgD8mKxqxTxad1m/xa+d6Cu+XUZpkqR6CNDSg2ldHxwngVMSD4Nzg4j4IE2niBf7g9+z8lOUvz2+vp+sNBsbE+Q==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dancing-script-css'  href='https://fonts.googleapis.com/css?family=Dancing+Script%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGuYs/hKfJau1q6TNaDL2+nY4mEPor9zBfckFlsk4zuqzQprNRHOIWWCJz+BVoGrFUDDt6uxETtDGhF1EMrFGjqYFB8+G2KFGzgdjXoSxtNDiB+JQZYCa+rEtCN26fMCyq1Z8YtFvE5ARy3prmy1qe77W4aP5g3T0yQuMVwjEA9IaeKR7Z7u+v9mL7d4fkXmgfg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkcFqwzAQRH+ojpqSkFxKz/2B3h17bK1qaRXtyqb9+sgmPZSYFsOCWOnNzC4yU6woNENuIcaVumakr/uxc/Jk/gIqT32qFTtP4QduOCiCzqznCw2osiDVfbkrRh2vcJFFPUQKtPL6eyQKI2H6F3PQWDefVYLQ94OrWpQ8ExM8ZW+iZeWySLRIs5VVPxzF0rhVxyPS+4JuVEqOSB2J3ai7b9uRflAra/8lU8cXh+ZhojjknoKYkVqwqUWgi2DpS57Mdm/+dX84n17O++Ph2d0AIVfS4A=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://urmop.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MS Estonia memorial' href='https://hetkedloodusest.com/2017/12/20/ms-estonia-memorial/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/" />
<link rel='shortlink' href='https://wp.me/p2fKbL-1v0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F12%2F24%2Fmerry-christmas-my-friends%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F12%2F24%2Fmerry-christmas-my-friends%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Merry Christmas my friends." />
<meta property="og:url" content="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/" />
<meta property="og:description" content="Soovin Teile ilusat jõuluaega ning edukaid kordaminekuid tuleval aastal! Väike kokkuvõte minu maastiku piltidest 2017 aastal." />
<meta property="article:published_time" content="2017-12-24T06:43:44+00:00" />
<meta property="article:modified_time" content="2017-12-24T06:43:44+00:00" />
<meta property="og:site_name" content="Nature photography by Urmo Parts" />
<meta property="og:image" content="https://videos.files.wordpress.com/3QIqSi64/projekt_hd.original.jpg" />
<meta property="og:image:secure_url" content="https://videos.files.wordpress.com/3QIqSi64/projekt_hd.original.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="et_EE" />
<meta property="og:video:type" content="video/mp4" />
<meta property="og:video" content="https://videos.files.wordpress.com/3QIqSi64/projekt_std.mp4" />
<meta property="og:video:secure_url" content="https://videos.files.wordpress.com/3QIqSi64/projekt_std.mp4" />
<meta name="twitter:site" content="@Urmo_P" />
<meta name="twitter:text:title" content="Merry Christmas my&nbsp;friends." />
<meta name="twitter:image:src" content="https://videos.files.wordpress.com/3QIqSi64/projekt_hd.original.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Urmo_P" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=114" />
<link rel='openid.server' href='https://urmop.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://urmop.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hetkedloodusest.com/osd.xml" title="Nature photography by Urmo Parts" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nature photography by Urmo Parts" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Uudiskiri;action-uri=https://hetkedloodusest.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.comi abi;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com foorumid;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Merry Christmas my&nbsp;friends. | Nature photography by Urmo Parts on WordPress.com" />
<meta name="description" content="Soovin Teile ilusat jõuluaega ning edukaid kordaminekuid tuleval aastal! Väike kokkuvõte minu maastiku piltidest 2017 aastal." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.sf-sub-indicator{background:none}.menu a.sf-with-ul{padding-right:12px}#footer a,.menu>li>a,.menu>li>a:link,.menu>li>a:visited{color:#939393}#header .site-description{color:#666}#footer,#footer a:hover,.menu>li>a:focus,.menu>li>a:hover,.menu>li>a:active{color:#333}#header .site-title a{color:#000}.menu>li>a{border-left-color:#939393}body{background-color:#fff}a:focus,a:hover,a:active{color:#257878}.btn:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,.more-link:hover,#submit:hover,#comments #respond input#submit:hover,.container input.button:hover{background-color:#257878}h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover{color:#257878}.sidebar ul.menu .current_page_item a,.sidebar ul.menu .current-menu-item a{color:#257878}.sidebar ul.menu li a:hover{color:#257878}form input[type="submit"]:hover{background-color:#257878}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2fKbL&#038;cscache=6&#038;csrev=27" />
		
<link rel="pingback" href="https://hetkedloodusest.com/xmlrpc.php">

</head>

<body class="post-template-default single single-post postid-5766 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">

<!-- BEGIN #wrapper -->
<div id="wrapper">

<!-- BEGIN #header -->
<div id="header">

	<!-- BEGIN .row -->
	<div class="row">
					<h1 id="custom-header"><a href="https://hetkedloodusest.com/" title="Nature photography by Urmo Parts"><img src="https://urmop.files.wordpress.com/2017/08/cropped-cropped-untitled-1171_2x.png" height="140" width="1024" alt="Nature photography by Urmo Parts" />Nature photography by Urmo Parts</a></h1>
			</div><!-- END .row -->

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN #navigation -->
		<nav id="navigation" class="navigation-main" role="navigation">

			<span class="menu-toggle">Menüü</span>

			<div class="menu-kodu-container"><ul id="menu-kodu" class="menu"><li id="menu-item-5685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5685"><a href="http://upnaturephotos.myportfolio.com">Portfolio</a>
<ul class="sub-menu">
	<li id="menu-item-5621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5621"><a href="https://hetkedloodusest.com/category/landscape/">Landscape</a></li>
	<li id="menu-item-5623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5623"><a href="https://hetkedloodusest.com/category/seascape/">Seascape</a></li>
	<li id="menu-item-5625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5625"><a href="https://hetkedloodusest.com/category/astroscape/">Astroscape</a></li>
	<li id="menu-item-5624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5624"><a href="https://hetkedloodusest.com/category/woodland/">Woodland</a></li>
	<li id="menu-item-5622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5622"><a href="https://hetkedloodusest.com/category/wildlife/">Wildlife</a></li>
	<li id="menu-item-5627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5627"><a href="https://hetkedloodusest.com/category/panorama/">Panorama</a></li>
	<li id="menu-item-5626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5626"><a href="https://hetkedloodusest.com/category/macro/">Macro</a></li>
	<li id="menu-item-4624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4624"><a href="https://hetkedloodusest.com/category/scotland-2016/">Scotland 2016</a></li>
	<li id="menu-item-5237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5237"><a href="https://hetkedloodusest.com/category/scotland-2017/">Scotland 2017</a></li>
	<li id="menu-item-5579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5579"><a href="https://hetkedloodusest.com/category/finland-lapland-2018/">Finland Lapland 2018</a></li>
</ul>
</li>
<li id="menu-item-5714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5714"><a href="http://www.hetkedloodusest.com">Blog</a></li>
<li id="menu-item-3563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3563"><a href="https://hetkedloodusest.com/category/landscape/time-lapse/">Time-Lapse</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="https://hetkedloodusest.com/fotoprint/">Shop</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-237"><a title="Kes on too fotograaf?" href="https://hetkedloodusest.com/fotograaf/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4243"><a target="_blank" href="http://www.looduskalender.ee/n/en">Wildlife TV</a></li>
</ul>
</li>
<li id="menu-item-5213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5213"><a href="https://hetkedloodusest.com/kontakt/">Contact</a></li>
</ul></div>
		</nav><!-- END #navigation -->

	</div><!-- END .row -->

</div><!-- END #header -->
<!-- BEGIN .container -->
<div class="container">

	<!-- BEGIN .row -->
	<div class="row">

		
	    <!-- BEGIN .twelve columns -->
		<div class="twelve columns">

	  		<!-- BEGIN .post class -->
		    <div class="postarea full post-5766 post type-post status-publish format-standard hentry category-varia tag-electus tag-loodusfotograafia tag-naturephotography tag-pentax tag-ricoh tag-slideshow tag-visitestonia" id="page-5766">
			  	

<h1 class="headline text-center">Merry Christmas my&nbsp;friends.</h1>

	

<p>Soovin Teile ilusat jõuluaega ning edukaid kordaminekuid tuleval aastal!</p>
<p>Väike kokkuvõte minu maastiku piltidest 2017 aastal.</p>
<iframe width='900' height='512' src='https://videopress.com/embed/3QIqSi64?hd=0&amp;autoPlay=0&amp;permalink=0&amp;loop=0' frameborder='0' allowfullscreen></iframe><script src='https://v0.wordpress.com/js/next/videopress-iframe.js?m=1435166243'></script>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Sharing is caring:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5766" class="share-facebook sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5766" class="share-linkedin sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5766" class="share-twitter sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5766" class="share-google-plus-1 sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-33305145-5766-5a3ff61d0fd66' data-src='//widgets.wp.com/likes/#blog_id=33305145&amp;post_id=5766&amp;origin=urmop.wordpress.com&amp;obj_id=33305145-5766-5a3ff61d0fd66' data-name='like-post-frame-33305145-5766-5a3ff61d0fd66'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Meeldib</span></span> <span class="loading">Laen...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>

<!-- BEGIN .single-meta -->
<div class="single-meta">
	<div class="postmeta">
		<p><i class="fa fa-bars"></i> &nbsp;Rubriik: <a href="https://hetkedloodusest.com/category/varia/" rel="category tag">Varia</a> &nbsp; &nbsp; <i class="fa fa-tags"></i> &nbsp;Sildistatud: <a href="https://hetkedloodusest.com/tag/electus/" rel="tag">electus</a>, <a href="https://hetkedloodusest.com/tag/loodusfotograafia/" rel="tag">loodusfotograafia</a>, <a href="https://hetkedloodusest.com/tag/naturephotography/" rel="tag">naturephotography</a>, <a href="https://hetkedloodusest.com/tag/pentax/" rel="tag">Pentax</a>, <a href="https://hetkedloodusest.com/tag/ricoh/" rel="tag">Ricoh</a>, <a href="https://hetkedloodusest.com/tag/slideshow/" rel="tag">slideshow</a>, <a href="https://hetkedloodusest.com/tag/visitestonia/" rel="tag">Visitestonia</a></p>
	</div><!-- END .postmeta -->
	<div class="post-navigation">
		<div class="previous-post"><a href="https://hetkedloodusest.com/2017/12/20/ms-estonia-memorial/" rel="prev"><span class="meta-nav">&larr;</span> MS Estonia memorial</a></div>			</div><!-- END .post-navigation -->
</div><!-- END .single-meta -->

<div class="postcomments">
	
<div id="comments">

	
	
	
	<div id="comments-holder">

		<h3 id="comments-title">
			3 Comments on &ldquo;<span>Merry Christmas my&nbsp;friends.</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-sinusilmad even thread-even depth-1 highlander-comment" id="li-comment-2218">
		<article id="comment-2218" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c1b53f9c5e349d2f9e66a6815534c1bd?s=72&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-72' height='72' width='72' /><span class="fn"><a href='http://birgitipildid.wordpress.com' rel='external nofollow' class='url'>Birgit Vaarandi</a></span> <br/> <a href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/#comment-2218"><time pubdate datetime="2017-12-24T12:00:37+00:00">24. dets. 2017</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
								<p>Mõnusat pühadeaega ja teravat silma ning häid juhuseid uueks aastaks :)</p>
<p id="comment-like-2218" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?like_comment=2218&#038;_wpnonce=cf6f53a2ad" class="comment-like-link needs-login" rel="nofollow" data-blog="33305145"><span>Meeldib</span></a><span id="comment-like-count-2218" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?replytocom=2218#respond' onclick='return addComment.moveForm( "comment-2218", "2218", "respond", "5766" )' aria-label='Vasta kodanikule Birgit Vaarandi '>Vasta</a>				</div><!-- .reply -->
							</div>

		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-urmop bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2220">
		<article id="comment-2220" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/cad381d831d59a89a77fd31667943d3b?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='https://urmop.wordpress.com' rel='external nofollow' class='url'>Urmo Parts</a></span> <br/> <a href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/#comment-2220"><time pubdate datetime="2017-12-24T16:20:44+00:00">24. dets. 2017</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
								<p>Tänud Birgit. Ilusaid pühi Sullegi. Väga nauditav on Sinu pilte vaadata. Mõnusaid emotsioone looduses ka järgmiseks aastaks. Kuna pildistad tuttavates kohtades minule siis ehk õnnestub järgmine aasta ka tere öelda :)</p>
<p id="comment-like-2220" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?like_comment=2220&#038;_wpnonce=06e1873dcf" class="comment-like-link needs-login" rel="nofollow" data-blog="33305145"><span>Meeldib</span></a><span id="comment-like-count-2220" class="comment-like-feedback">Meeldib</span></p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?replytocom=2220#respond' onclick='return addComment.moveForm( "comment-2220", "2220", "respond", "5766" )' aria-label='Vasta kodanikule Urmo Parts '>Vasta</a>				</div><!-- .reply -->
							</div>

		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-sinusilmad even depth-3 highlander-comment" id="li-comment-2221">
		<article id="comment-2221" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c1b53f9c5e349d2f9e66a6815534c1bd?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='http://birgitipildid.wordpress.com' rel='external nofollow' class='url'>Birgit Vaarandi</a></span> <br/> <a href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/#comment-2221"><time pubdate datetime="2017-12-24T17:12:53+00:00">24. dets. 2017</time></a> <br/>				</div><!-- .comment-author .vcard -->
			</footer>

			<div class="comment-content">
								<p>See oleks küll tore!</p>
<p id="comment-like-2221" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?like_comment=2221&#038;_wpnonce=a32c195db6" class="comment-like-link needs-login" rel="nofollow" data-blog="33305145"><span>Meeldib</span></a><span id="comment-like-count-2221" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hetkedloodusest.com/2017/12/24/merry-christmas-my-friends/?replytocom=2221#respond' onclick='return addComment.moveForm( "comment-2221", "2221", "respond", "5766" )' aria-label='Vasta kodanikule Birgit Vaarandi '>Vasta</a>				</div><!-- .reply -->
							</div>

		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	</div>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Lisa kommentaar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/24/merry-christmas-my-friends/#respond" style="display:none;">Tühista vastus</a></small></h3>			<form action="https://hetkedloodusest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="75ead38de4" /><input type="hidden" name="_wp_http_referer" value="/2017/12/24/merry-christmas-my-friends/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Kirjuta oma kommentaar siia...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Kirjuta oma kommentaar siia..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Täida nõutavad väljad või kliki ikoonile, et sisse logida:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Külaline">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">E-post <span class="required">(nõutav)</span> <span class="nopublish">(Aadress jääb varjatuks)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Nimi <span class="required">(nõutav)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Veebileht</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> Sa kommenteerid kasutades oma WordPress.com kontot. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Logi&nbsp;välja</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> Sa kommenteerid kasutades oma Twitter kontot. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Logi&nbsp;välja</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> Sa kommenteerid kasutades oma Facebook kontot. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Logi&nbsp;välja</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> Sa kommenteerid kasutades oma Google+ kontot. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Logi&nbsp;välja</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Tühista</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Teavita mind e-kirjaga, kui kommentaarile vastatakse.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Teavita mind uutest postitustest e-kirjaga.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Saada kommentaar" /> <input type='hidden' name='comment_post_ID' value='5766' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a583f9cd31" /></p>
<input type="hidden" name="genseq" value="1514141213" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments --></div><!-- END .postcomments -->

<div class="clear"></div>

			</div><!-- END .post class -->

	    </div><!-- END .twelve columns -->

	    
    </div><!-- END .row -->

</div><!-- END .container -->



<div class="clear"></div>

<!-- BEGIN #footer -->
<div id="footer">

	<p class="social-icons">
					<a class="link-facebook" href="https://www.facebook.com/hetkedloodusest" target="_blank"><i class="fa fa-facebook"></i></a>
							<a class="link-twitter" href="https://twitter.com/urmo_p" target="_blank"><i class="fa fa-twitter"></i></a>
							<a class="link-google" href="https://plus.google.com/u/0/collection/YsmINE" target="_blank"><i class="fa fa-google-plus"></i></span></a>
									<a class="link-instagram" href="https://www.instagram.com/urmop/" target="_blank"><i class="fa fa-instagram"></i></a>
		    	</p>

	<div class="info">
	    <p><a href="https://et.wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a></p>
	    <p></p>
    </div>

</div><!-- END #footer -->

</div> <!-- END #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201751y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c1b53f9c5e349d2f9e66a6815534c1bd">
	</div>
	<div class="grofile-hash-map-cad381d831d59a89a77fd31667943d3b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Saada kommentaar","connectingToText":"Connecting to %s","commentingAsText":"%1$s: Sa kommenteerid kasutades oma %2$s kontot.","logoutText":"Logi v\u00e4lja","loginText":"Logi sisse","connectURL":"https:\/\/urmop.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/urmop.wordpress.com\/wp-login.php?action=logout&_wpnonce=a77dbb33aa","homeURL":"https:\/\/hetkedloodusest.com\/","postID":"5766","gravDefault":"blank","enterACommentError":"Palun sisesta kommentaar","enterEmailError":"Palun sisesta oma e-posti aadress siia","invalidEmailError":"Vigane e-postiaadress","enterAuthorError":"Palun sisesta oma nimi siia","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Logi sisse, et kasutada registreeritud andmeid.","change":"Muuda","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hetkedloodusest.com\/2017\/12\/24\/merry-christmas-my-friends\/":5766};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/24/merry-christmas-my-friends/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Tühista</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Laen..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"33305145","siteName":"Nature photography by Urmo Parts","siteURL":"https:\/\/hetkedloodusest.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e6fc24167e66b186c86f746b33c0fa4b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/photographer","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/urmop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F12%2F24%2Fmerry-christmas-my-friends%2F","themeURL":"https:\/\/wordpress.com\/theme\/photographer\/","xhrURL":"https:\/\/hetkedloodusest.com\/wp-admin\/admin-ajax.php","nonce":"e95386e5ab","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b86553ecab\" \/>","referer":"https:\/\/hetkedloodusest.com\/2017\/12\/24\/merry-christmas-my-friends\/","canFollow":"1","feedID":"17456547","statusMessage":"","customizeLink":"https:\/\/urmop.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Furmop.wordpress.com%2F2017%2F12%2F24%2Fmerry-christmas-my-friends%2F","postID":"5766","shortlink":"https:\/\/wp.me\/p2fKbL-1v0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hetkedloodusest.com\/5766","statsLink":"https:\/\/wordpress.com\/stats\/post\/5766\/hetkedloodusest.com","i18n":{"view":"View site","follow":"J\u00e4lgi ","following":"Following","edit":"Muuda","login":"Logi sisse","signup":"Liitu","customize":"Kohanda","report":"Report this content","themeInfo":"Get theme: Photographer","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Liitu 1&nbsp;695 teise tellijaga","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/urmop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F12%2F24%2Fmerry-christmas-my-friends%2F\">Log in now.<\/a>","stats":"Statistika"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFOwzAMRX+ILEOjIB4Qn4K8xGvdxknmJB38PammTgWqij3Fsu+5jq++RGWCz+iz7pO2OJLB+Lnr04NejLio6EpLPmlHAyZ9LliwA28dyobYBObaUleon+ijTheKeA/0o/EbzB1ylUVBpsI6diGHViB2KBPrYaQWMgU/g+SNK/bqTAwtJhfAot0xrWoYUvDytRz/c3dfU6qgKSkHXrOeDxOMbnXBIhWwda6OINOHMkqtVBhRhCazW+9Ohyxghj+ZLiEzZTdBt2pLPVBizOqw2+uPeqk+BeENfQwpq5MDEp06EPLt/Fbond8em/3r4eWpeW76b1L0/8I='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206&amp;lang=et' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33305145','blog_tz':'3','user_lang':'et','blog_lang':'et','user_id':'0'}]);
_stq.push(['view', {'blog':'33305145','v':'wpcom','tz':'3','user_id':'0','post':'5766','subd':'urmop'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlK2JfbXAvb3BhYkUlbC4sa1YmNl8vaXRKZDJtVzNNOD8zUlFxRCVsUGFBRSxLNzZ5bXovUUJ5ZUlmMVFdN05xMz1bOGZpbEJdP0tFeWFUN3pPUHZfaDZSX2YyRUh6JkZ2bTksNi4uNGdXMkU1LEMyMlM2Xy1ULmxIaG82TlhXOF12MFssVTFXLjdVfDJEQVtZcHlWK21vR2FQa003TjBCRDQzaE18V29MLUFzTi9UdVAxZXVFRVd8c3lNdFRrazVna2h1SXVCN3BGOWJONWhMYnJp'}]);
_stq.push([ 'clickTrackerInit', '33305145', '5766' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
