<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="et"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="et"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="et"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="et"> <!--<![endif]-->
<head>
	<title>Short-toed Treecreeper, Aedporr (Certhia brachydactyla) | Nature photography by Urmo Parts</title>

	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="https://hetkedloodusest.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r,i,b,bi:latin,latin-ext","Cinzel:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">@media screen and (min-width: 900px){.wf-active header[role="banner"] .branding h1{font-family:"Cinzel",serif;font-size:46.8px;font-style:normal;font-weight:400}}.wf-active header[role="banner"] .branding h6{font-family:"Exo 2",sans-serif}@media screen and (min-width: 900px){.wf-active body{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active blockquote p{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active blockquote:before{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active nav[role="navigation"]{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active nav[role="navigation"] ul.children li, .wf-active nav[role="navigation"] ul.sub-menu li{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .format-quote .post-container section{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .format-quote .post-container cite{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .format-quote .post-author{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active body.single-format-quote .main-content p:nth-child(2){font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .format-link a{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .post-details section span{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .post-details h3{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .pagination a{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active .cat-links, .wf-active .tag-links{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] blockquote, .wf-active footer[role="contentinfo"] blockquote{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] blockquote cite, .wf-active footer[role="contentinfo"] blockquote cite{font-family:"Exo 2",sans-serif}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] .custom-recent-posts .recent-post h6, .wf-active footer[role="contentinfo"] .custom-recent-posts .recent-post h6{font-family:"Exo 2",sans-serif}}.wf-active .sd-like-count, .wf-active div.sharedaddy.sd-like-enabled .sd-title, .wf-active div.sharedaddy.sd-sharing-enabled .sd-title{font-family:"Exo 2",sans-serif}.wf-active #container h1, .wf-active #container h2, .wf-active #container h3, .wf-active #container h4, .wf-active #container h5, .wf-active #container h6{font-size:130%;font-weight:400;font-style:normal}@media screen and (min-width: 900px){.wf-active #container h1{font-family:"Cinzel",serif;font-weight:400;font-size:39px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h2{font-family:"Cinzel",serif;font-weight:400;font-size:33.8px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h3{font-family:"Cinzel",serif;font-size:16.9px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active #container h4{font-weight:400;font-size:19.5px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h5{font-family:"Cinzel",serif;font-weight:400;font-size:23.4px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h6{font-family:"Cinzel",serif;font-size:15.6px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active body.single .content header h3{font-family:"Cinzel",serif;font-size:26px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active body.search .content header h3{font-family:"Cinzel",serif;font-size:23.4px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] .widgettitle, .wf-active footer[role="contentinfo"] .widgettitle{font-family:"Cinzel",serif;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] .widgettitle a.rsswidget, .wf-active footer[role="contentinfo"] .widgettitle a.rsswidget{font-family:"Cinzel",serif;font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hetkedloodusest.com&amp;id=33305145&amp;t=1489421998&amp;back=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F03%2F13%2Fshort-toed-treecreeper-aedporr-certhia-brachydactyla%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//urmop.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nature photography by Urmo Parts &raquo; RSS" href="https://hetkedloodusest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nature photography by Urmo Parts &raquo; Kommentaaride RSS" href="https://hetkedloodusest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nature photography by Urmo Parts &raquo; Short-toed Treecreeper, Aedporr (Certhia brachydactyla) Kommentaaride RSS" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IGuZk7kX8lq4G161pw9Ky3zd1KAgyX0Jycy43gZWNSzFjzEDFcCgPHwWCn1FgwszWzeY1HZ3IAX7jLi2oOrHNlSC8e4sBSbE9G3H3dtV21KzdmJWVNsPAC4oYreQLmTxq0J/zqJ6y/QEKfiub1UNM2atbPk1d3OjanNvu0renvpmeyPlwog==' type='text/css' media='all' />
<link rel='stylesheet' id='avid-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Varela|Rokkitt:700,400' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kN0KgzAMhV9oXSYqeDP2LLF2taNtpImTvf0qE1QGvco5cL78wTIpTVFMFJDRBMMwJRPcHADfbgCWjzdXzXyBQzLMavKzdZFhcYM1wpC1oE0YdlXCrCHlSaM4iiejnh5dKqHJ9J5slhZy6mBLEOq1eY9pV6X4RCy/TYBHTOusrZYoJu3Q51Msnc0ftL16bMB66tGvgUe4V03XtnVX1bfXF68gmU0=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjuEKwjAMhF/Irk4m7o/4LLWLM3Vpa5NuzKe3ov4Qh0IgkPvuLnqKCr0dcgesXZlrhjS/VuV4pX8BirBPRqAi9G/YBi/g5cFSOOIAKjMk05dbCTqFBS4GFgLmAi2ony+hHxGmv5gDicZeVALG21eqnKH06ZiAMJM2I3bamdGwTRiFn3oxHWhfN+1u09bbZu3uu85wGA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://urmop.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coastal details' href='https://hetkedloodusest.com/2017/03/10/coastal-details/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/" />
<link rel='shortlink' href='http://wp.me/p2fKbL-1kY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F03%2F13%2Fshort-toed-treecreeper-aedporr-certhia-brachydactyla%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F03%2F13%2Fshort-toed-treecreeper-aedporr-certhia-brachydactyla%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Short-toed Treecreeper, Aedporr (Certhia brachydactyla)" />
<meta property="og:url" content="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/" />
<meta property="og:description" content="Very well camouflaged bird. This bird always starts to search food from bottom to up and he doesn&#8217;t bothers if you get close to him. He loves pine trees. For licensing: Image: Thank You for s…" />
<meta property="article:published_time" content="2017-03-13T05:00:45+00:00" />
<meta property="article:modified_time" content="2017-03-12T19:48:20+00:00" />
<meta property="og:site_name" content="Nature photography by Urmo Parts" />
<meta property="og:image" content="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=800" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="et_EE" />
<meta name="twitter:site" content="@Urmo_P" />
<meta name="twitter:image:src" content="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Urmo_P" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=114" />
<link rel='openid.server' href='https://urmop.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://urmop.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hetkedloodusest.com/osd.xml" title="Nature photography by Urmo Parts" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#2b2b2b" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nature photography by Urmo Parts" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Uudiskiri;action-uri=https://hetkedloodusest.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e6fc24167e66b186c86f746b33c0fa4b?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.comi abi;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com foorumid;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Short-toed Treecreeper, Aedporr (Certhia brachydactyla) | Nature photography by Urmo Parts on WordPress.com" />
<meta name="description" content="Very well camouflaged bird. This bird always starts to search food from bottom to up and he doesn&#039;t bothers if you get close to him. He loves pine trees. For licensing: Image: https://licensify.co/o/gwdsWfI2?t=32 Thank You for support! Aedporr (Certhia brachydactyla) Väga hästi maskeerunud lind. Teda võib kohata enamasti männipuude peal. Ta alustab toidu otsinguid alati&hellip;" />
						<style type="text/css">
		.body-content { background: #2b2b2b url(https://s0.wp.com/wp-content/themes/premium/avid/images/avid-bg.png) no-repeat fixed left }
footer[role="contentinfo"] { background: #202020 url(https://s0.wp.com/wp-content/themes/premium/avid/images/avid-bg.png) no-repeat fixed left }
body.custom-background { background: #1b1b1b url(https://s0.wp.com/wp-content/themes/premium/avid/images/avid-bg.png) no-repeat fixed left }
	</style>
	<link rel="amphtml" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<script type="text/javascript">
			var avidThemeNavigationText = 'Go to...';

			// We don't want to hide images unless JS is enabled, so we dynamically add the CSS necessary.
			var head = document.getElementsByTagName('head')[0],
			    style = document.createElement('style'),
			    rules = document.createTextNode('.single-format-image .image-frame { opacity: 0; } .single-format-gallery #slider .image-frame { visbility: hidden; }');

			style.type = 'text/css';
			style.id = "avid-hidden-images";
			if(style.styleSheet)
			    style.styleSheet.cssText = rules.nodeValue;
			else style.appendChild(rules);
			head.appendChild(style);

			jQuery(document).ready(function(){
				// Let's remove the style and apply the property directly to the images,
				// which are now in the DOM.
				if(/*@cc_on!@*/true) {
					jQuery('.single-format-image .image-frame').not('.IE .image-frame, :has(.image-format-placeholder)').css('opacity', 0);
					jQuery('.single-format-gallery #slider .image-frame').not('.IE .image-frame').css('visbility', 'hidden');
					jQuery('.single-format-image .image-frame, .single-format-gallery #slider .image-frame').not('.IE .image-frame, :has(.image-format-placeholder)').after('<div class="loader" style="display:block"></div>');
				}
				jQuery('#avid-hidden-images').remove();
			});
		</script>
		<noscript>
			<style type="text/css">
				/* Make sure sliders are visible without JS */
				.flexslider .slides > li { display: block; }
			</style>
		</noscript>
		<!--[if IE]>
			<script type="text/javascript" src="https://s0.wp.com/wp-content/themes/premium/avid/includes/javascripts/rotate.js"></script>
		<![endif]-->
					<style type="text/css">
				h1, h2, h5, body.single .content header h3,
				.format-quote .post-container cite, .format-quote .post-author,
				.format-link a, .post-details section span, .post-details h3,
				.cat-links, .tag-links, body.search .content header h3,
				aside[role="complementary"] blockquote cite,
				footer[role="contentinfo"] blockquote cite,
				aside[role="complementary"] .custom-recent-posts .recent-post h6,
				footer[role="contentinfo"] .custom-recent-posts .recent-post h6,
				.comment-content cite.fn, .comment-reply-link, time a, .flexslider .content-footer h3 {
					font-family: Arial, Helvetica, Verdana, Tahoma, sans-serif;
				}
				.cat-links, .tag-links, .comment-reply-link, time a {
					font-size: 11px;
				}
				.comment-content cite.fn, aside[role="complementary"] blockquote cite,
				footer[role="contentinfo"] blockquote cite,
				aside[role="complementary"] .custom-recent-posts .recent-post h6,
				footer[role="contentinfo"] .custom-recent-posts .recent-post h6,
				.format-quote .post-container cite {
					font-size: 12px;
				}
				body.search .content header h3, .post-details section span, .post-details h3 {
					font-size: 14px;
				}
				.format-link a {
					font-size: 15px;
				}
				body.single .content header h3,
				.format-image .post-details section span, .format-video .post-details section span {
					font-size: 16px;
				}
				.flexslider .content-footer h3 {
					font-size: 17px;
				}
				h2 {
					font-size: 22px;
				}
			</style>
			</head>
<body class="post-template-default single single-post postid-5144 single-format-gallery custom-background mp6 customizer-styles-applied highlander-enabled highlander-dark custom-colors">
<div class="body-content">
	<header role="banner">
		<div class="branding">
											<a href="https://hetkedloodusest.com/">
					<img class="logo" src="https://urmop.files.wordpress.com/2016/07/untitled-117.png" alt="Nature photography by Urmo Parts" title="Esileht">
				</a>
												</div>
		<nav role="navigation">
			<div class="menu-kodu-container"><ul id="menu-kodu" class="menu"><li id="menu-item-4527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4527"><a href="https://hetkedloodusest.com/">PORTFOLIO</a></li>
<li id="menu-item-4212" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-has-children menu-item-4212"><a href="https://hetkedloodusest.com/type/gallery/">BLOG POSTS</a>
<ul class="sub-menu">
	<li id="menu-item-4624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4624"><a href="https://hetkedloodusest.com/category/scotland-2016/">Scotland ´16</a></li>
</ul>
</li>
<li id="menu-item-3563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3563"><a href="https://hetkedloodusest.com/category/landscape/time-lapse/">Time-Lapse</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="https://hetkedloodusest.com/fotoprint/">Prints</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-237"><a title="Kes on too fotograaf?" href="https://hetkedloodusest.com/fotograaf/">ABOUT ME</a>
<ul class="sub-menu">
	<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4243"><a target="_blank" href="http://www.looduskalender.ee/n/en">Wildlife TV</a></li>
</ul>
</li>
</ul></div>		</nav>
	</header>
	<div id="container"><div class="wrapper no-sidebar">
	<div class="content">
							<figure id="slider">
				<div class="flexslider">
					<ul class="slides">
													<li>
								<figure class="image-frame">
									<span class="theme-shadow">
										<img width="467" height="700" src="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=467" class="attachment-avid_single_image size-avid_single_image" alt="" srcset="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=467 467w, https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=934 934w, https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=100 100w, https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=432 432w, https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=768 768w" sizes="(max-width: 467px) 100vw, 467px" data-attachment-id="5145" data-permalink="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/urm00221_wp/" data-orig-file="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg" data-orig-size="1067,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;URMO_PARTS_+3725221547&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;URMO_PARTS_+3725221547&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aedporr, Short-toed Treecreeper (Certhia brachydactyla)" data-image-description="" data-medium-file="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=432" data-large-file="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=726" />									</span>
								</figure>
															</li>
											</ul>
				</div>
			</figure>
			<div class="single-gallery-container">
				<div id="carousel">
					<div class="flexslider">
						<ul class="slides">
															<li>
									<figure class="image-frame">
										<span class="theme-shadow">
											<img width="60" height="60" src="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=60&amp;h=60&amp;crop=1" class="attachment-avid_gallery_thumb size-avid_gallery_thumb" alt="" srcset="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=60&amp;h=60&amp;crop=1 60w, https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=120&amp;h=120&amp;crop=1 120w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="5145" data-permalink="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/urm00221_wp/" data-orig-file="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg" data-orig-size="1067,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;URMO_PARTS_+3725221547&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;URMO_PARTS_+3725221547&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aedporr, Short-toed Treecreeper (Certhia brachydactyla)" data-image-description="" data-medium-file="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=432" data-large-file="https://urmop.files.wordpress.com/2017/03/urm00221_wp.jpg?w=726" />										</span>
									</figure>
								</li>
													</ul>
					</div>
				</div>
						<script type="text/javascript">
			(function(){
				var slides = jQuery('#carousel .flexslider .slides li');
				if ( slides.length < 12 ) {
					var calculatedMaxWidth = slides.length * 75 + 11;
					jQuery('#carousel .flexslider').css('max-width', Math.min( calculatedMaxWidth, 740 ) + "px");
				}

				var avidPauseSliderOnHover = function (slider) {
					jQuery('#carousel .flexslider').hover(
						function(){ slider.pause(); },
						function(){ slider.play(); }
					);
											// Once a user takes manual control, we stop animating
						jQuery('#carousel .slides li, #slider .flex-direction-nav').click(function(){
							slider.pause();
							slider.manualPause = true;
							jQuery('#carousel .flexslider').off('hover');
						});
									};

				var syncThis = false,
				    animationType = "fade";

				// Only use the carousel and slide animation on non-touch devices
				if ( jQuery('html.no-touch').length > 0 ) {
					jQuery('#carousel').show();
					jQuery('#carousel .flexslider').flexslider({
						animation: "slide",
						controlNav: false,
						animationLoop: false,
						slideshow: false,
						itemWidth: 60,
						itemMargin: 15,
						asNavFor: '#slider .flexslider',
						animationSpeed: 400
					});

					syncThis = "#carousel .flexslider";
					animationType = "fade";
				}

				jQuery('#slider .flexslider').flexslider({
					controlNav: false,
					pauseOnHover: true,
					animationSpeed: 400,
					multipleKeyboard: true,
					sync: syncThis,
					slideshowSpeed: 5500,
					start: function(slider) { avidPauseSliderOnHover(slider); },
					animation: animationType,
									});
			})();
		</script>
						<section class="main-content">
				<header>
					<section>
						<h3>Short-toed Treecreeper, Aedporr (Certhia brachydactyla)</h3>
							<time>13. märts 2017</time>
						|						1 images					</section>
				</header>
				<p>Very well camouflaged bird. This bird always starts to search food from bottom to up and he doesn&#8217;t bothers if you get close to him. He loves pine trees.</p>
<hr />
<p>For licensing:</p>
<p>Image: <a href="https://licensify.co/o/gwdsWfI2?t=32" rel="nofollow">https://licensify.co/o/gwdsWfI2?t=32</a></p>
<p>Thank You for support!</p>
<hr />
<p>Aedporr (Certhia brachydactyla)</p>
<p>Väga hästi maskeerunud lind. Teda võib kohata enamasti männipuude peal. Ta alustab toidu otsinguid alati maapinna lähedalt ja liigub ülesse.</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Sharing is caring:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5144" class="share-facebook sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5144" class="share-linkedin sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5144" class="share-twitter sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5144" class="share-google-plus-1 sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-33305145-5144-58c6c6ae71bfb' data-src='//widgets.wp.com/likes/#blog_id=33305145&amp;post_id=5144&amp;origin=urmop.wordpress.com&amp;obj_id=33305145-5144-58c6c6ae71bfb' data-name='like-post-frame-33305145-5144-58c6c6ae71bfb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Laen...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>																				</section>
					</div>
			</div>
		<section id="comments">
		<hgroup>
			<h3 class="comment-title">4 kommentaari</h3>
		</hgroup>
		<ol class="comment commentlist">
					<li id="comment-1470" class="comment byuser comment-author-crepiti even thread-even depth-1 highlander-comment">
			<article>
													<header class="comment-author vcard">
						<div class="avatar-container">
							<img alt='' src='https://1.gravatar.com/avatar/a6bf41a3f6a938e519f51cfc64eb236c?s=60&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
					</header>
				
				
				<section class="comment comment-content">
					<cite class="fn"><a href='http://crepiti.wordpress.com' rel='external nofollow' class='url'>crepiti</a></cite>
					<p>kommentaar</p>
<p id="comment-like-1470" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?like_comment=1470&#038;_wpnonce=3a66cb910e" class="comment-like-link needs-login" rel="nofollow" data-blog="33305145"><span>Like</span></a><span id="comment-like-count-1470" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
					<time datetime="Esmaspäev, märts 13, 2017"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/#comment-1470">Esmaspäev, märts 13, 2017</a></time>
					<a rel='nofollow' class='comment-reply-link' href='https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?replytocom=1470#respond' onclick='return addComment.moveForm( "comment-1470", "1470", "respond", "5144" )' aria-label='Vasta crepiti-le'>Vasta</a>				</section>
			</article>
		</li>
	</li><!-- #comment-## -->
		<li id="comment-1471" class="comment byuser comment-author-crepiti odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article>
													<header class="comment-author vcard">
						<div class="avatar-container">
							<img alt='' src='https://1.gravatar.com/avatar/a6bf41a3f6a938e519f51cfc64eb236c?s=60&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
					</header>
				
				
				<section class="comment comment-content">
					<cite class="fn"><a href='http://crepiti.wordpress.com' rel='external nofollow' class='url'>crepiti</a></cite>
					<p>Mimesis: e il nostro sguardo può attendere.<br />
Grazie.</p>
<p id="comment-like-1471" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?like_comment=1471&#038;_wpnonce=3b186a101a" class="comment-like-link needs-login" rel="nofollow" data-blog="33305145"><span>Like</span></a><span id="comment-like-count-1471" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
					<time datetime="Esmaspäev, märts 13, 2017"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/#comment-1471">Esmaspäev, märts 13, 2017</a></time>
					<a rel='nofollow' class='comment-reply-link' href='https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?replytocom=1471#respond' onclick='return addComment.moveForm( "comment-1471", "1471", "respond", "5144" )' aria-label='Vasta crepiti-le'>Vasta</a>				</section>
			</article>
		</li>
	</li><!-- #comment-## -->
		<li id="comment-1472" class="comment byuser comment-author-jenibate even thread-even depth-1 highlander-comment">
			<article>
													<header class="comment-author vcard">
						<div class="avatar-container">
							<img alt='' src='https://0.gravatar.com/avatar/3dbc0e26f7ab3b13dfbc89c4b87cc284?s=60&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
					</header>
				
				
				<section class="comment comment-content">
					<cite class="fn"><a href='http://jenibate.wordpress.com' rel='external nofollow' class='url'>Skyscapes for the Soul</a></cite>
					<p>Oh  my!  What a wonderful background for that bird.  You are a lucky and talented photographer &#8211; or perhaps a seamless photoshopper!</p>
<p id="comment-like-1472" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?like_comment=1472&#038;_wpnonce=1c3d9735e6" class="comment-like-link needs-login" rel="nofollow" data-blog="33305145"><span>Like</span></a><span id="comment-like-count-1472" class="comment-like-feedback">Like</span></p>
					<time datetime="Esmaspäev, märts 13, 2017"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/#comment-1472">Esmaspäev, märts 13, 2017</a></time>
					<a rel='nofollow' class='comment-reply-link' href='https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?replytocom=1472#respond' onclick='return addComment.moveForm( "comment-1472", "1472", "respond", "5144" )' aria-label='Vasta Skyscapes for the Soul-le'>Vasta</a>				</section>
			</article>
		</li>
	</li><!-- #comment-## -->
		<li id="comment-1473" class="comment byuser comment-author-pjmarieblog odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article>
													<header class="comment-author vcard">
						<div class="avatar-container">
							<img alt='' src='https://2.gravatar.com/avatar/28cc2a5b23fc7e99ce34a39873521d9c?s=60&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div>
					</header>
				
				
				<section class="comment comment-content">
					<cite class="fn"><a href='http://pjmarieblog.wordpress.com' rel='external nofollow' class='url'>pjmarieblog</a></cite>
					<p>love the creeper and the background is fantastic!</p>
<p id="comment-like-1473" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?like_comment=1473&#038;_wpnonce=30e06bfef3" class="comment-like-link needs-login" rel="nofollow" data-blog="33305145"><span>Like</span></a><span id="comment-like-count-1473" class="comment-like-feedback">Like</span></p>
					<time datetime="Esmaspäev, märts 13, 2017"><a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/#comment-1473">Esmaspäev, märts 13, 2017</a></time>
					<a rel='nofollow' class='comment-reply-link' href='https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/?replytocom=1473#respond' onclick='return addComment.moveForm( "comment-1473", "1473", "respond", "5144" )' aria-label='Vasta pjmarieblog-le'>Vasta</a>				</section>
			</article>
		</li>
	</li><!-- #comment-## -->
		</ol>
					</section>
	<a href="https://hetkedloodusest.com/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/feed/">
		<span class="comments-rss-link"></span>
	</a>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Lisa kommentaar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/#respond" style="display:none;">Tühista vastus</a></small></h3>			<form action="https://hetkedloodusest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9dec504abb" /><input type="hidden" name="_wp_http_referer" value="/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">E-post <span class="required">(nõutav)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Nimi <span class="required">(nõutav)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Veebileht</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Muuda</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Tühista</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Saada kommentaar" /> <input type='hidden' name='comment_post_ID' value='5144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57f16f3b1d" /></p>
<input type="hidden" name="genseq" value="1489421998" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div>	<nav class="pagination clear">
					<p><a href="https://hetkedloodusest.com/2017/03/10/coastal-details/" rel="prev">Older</a> &nbsp;&nbsp; </p>
			</nav>
</div>
</div>
		<footer class="copyright">
		<p class="credit-line">
											Copyright © 2011-2017 Urmo Parts. All rights reserved					</p>
					<nav class="social">
				<ul>
																<li class="facebook">
							<a href="https://www.facebook.com/hetkedloodusest?ref=bookmarks" title="Facebook"></a>
						</li>
																<li class="google">
							<a href="https://plus.google.com/110989638097342252480" title="Google Plus"></a>
						</li>
																				<li class="rss">
						<a href="https://hetkedloodusest.com/feed/rss/" title="RSS feed"></a>
					</li>
				</ul>
			</nav>
				<p class="byline">
			<a href="https://et.wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a><br>
					</p>
	</footer>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a6bf41a3f6a938e519f51cfc64eb236c">
	</div>
	<div class="grofile-hash-map-3dbc0e26f7ab3b13dfbc89c4b87cc284">
	</div>
	<div class="grofile-hash-map-28cc2a5b23fc7e99ce34a39873521d9c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Saada kommentaar","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Logi v\u00e4lja","loginText":"Logi sisse","connectURL":"https:\/\/urmop.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/urmop.wordpress.com\/wp-login.php?action=logout&_wpnonce=b52f69c9ee","homeURL":"https:\/\/hetkedloodusest.com\/","postID":"5144","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Vigane e-postiaadress","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Muuda","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hetkedloodusest.com\/2017\/03\/13\/short-toed-treecreeper-aedporr-certhia-brachydactyla\/":5144};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/13/short-toed-treecreeper-aedporr-certhia-brachydactyla/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Tühista</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Laen..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"33305145","siteName":"Nature photography by Urmo Parts","siteURL":"https:\/\/hetkedloodusest.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e6fc24167e66b186c86f746b33c0fa4b?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/avid","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/urmop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F03%2F13%2Fshort-toed-treecreeper-aedporr-certhia-brachydactyla%2F","themeURL":"https:\/\/wordpress.com\/theme\/avid\/","xhrURL":"https:\/\/hetkedloodusest.com\/wp-admin\/admin-ajax.php","nonce":"cba941ae1e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1ed3b6bb8f\" \/>","referer":"https:\/\/hetkedloodusest.com\/2017\/03\/13\/short-toed-treecreeper-aedporr-certhia-brachydactyla\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/urmop.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Furmop.wordpress.com%2F2017%2F03%2F13%2Fshort-toed-treecreeper-aedporr-certhia-brachydactyla%2F","postID":"5144","shortlink":"http:\/\/wp.me\/p2fKbL-1kY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hetkedloodusest.com\/5144","statsLink":"https:\/\/wordpress.com\/stats\/post\/5144\/hetkedloodusest.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Muuda","login":"Logi sisse","signup":"Liitu","customize":"Kohanda","report":"Report this content","themeInfo":"Get theme: Avid","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 818 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/urmop.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhetkedloodusest.com%2F2017%2F03%2F13%2Fshort-toed-treecreeper-aedporr-certhia-brachydactyla%2F\">Log in now.<\/a>","stats":"Statistika"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjMsOgjAQRX/IMhBZyML4LaUdYWpf9gH695YYiGxIXM3k3nsOzJ4JZxPaBCqCxIkE+lel4gl+KpOZ13kgG0HTAyM8M2YcuZUaw8FYOGNKxL6QWuge4kwe/4F2wQqSFTrL/SCg1+/KkD2wc1l61vMAhseEoXzMTRgCLbItOzKIRM4uhu07WHsXE7trTgHiyAPZYb0Fuplr0166um6bc6c+hTGUZg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206&amp;lang=et' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33305145','blog_tz':'3','user_lang':'et','blog_lang':'et','user_id':'0'}]);
_stq.push(['view', {'blog':'33305145','v':'wpcom','tz':'3','user_id':'0','post':'5144','subd':'urmop'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRnhZTF0vZzcuLT9ULGksVEtNc093emslYkdRcUt5JUIrW3FqZ3FqZ2kwZzZmbk8wd0ZFT0VQRExIRFhKOEwsfkhRNkxSX1BVRlZiWjhZUjJPZ2VYOHJGdEhTPTc4X1pWfHlSb2pWeUltP1s2UWlKZn5Va1h3MC9yYTJbSWhYOWQtMi9zRDAsNCY3LDZCdFdvSmE3N0pDN1ozSmY5QkljYUVkLTFwYjAsWUpoLDUySHZsMX44'}]);
_stq.push([ 'clickTrackerInit', '33305145', '5144' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>